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User Boxes 

WHAT ARE “USER BOXES” 

Konica Minolta bizhub OP systems have the ability to scan to User Boxes. This feature is 

only available when the system Hard Disk Drive (HDD) is installed. Clients can scan images 

to a User Box from either the “Copier” screen or the “Scan” screen of the MFP. Documents 

scanned to a User Box are held for pre-determined amounts of time. 

After an image is scanned to a User Box, the client can: 

• Retain the scan in that box.

• Retrieve it either at the MFP or from a network PC.

• Rename the document.

• Reroute the document.

• Copy or move the document to another User Box.

• “Back-up” the contents of the User Box or delete the images. 

All functions except placing documents in a User Box are password protected. 

UNDERSTANDING THE “INS AND OUTS” OF USER BOXES 
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User Box Functions 

Overview of the Box Functions

The Box functions allow document data to be saved on the machine’s internal 

hard disk and later printed. Documents that can be saved are data scanned 

for copying, received faxes, and saved scan data. To save data to a box, 

create the box, and then save the data to the specified box. The saved data 

can be printed, sent by Email, forwarded to an FTP site, or sent to a computer. 

(If the Box functions are used, documents can easily be scanned repeatedly 

and the data can be saved on separate computers.)

USER BOX OVERVIEW 

There are four hard keys on the upper right hand portion of the MFP’s control panel 

— Copy, Fax , Scan, and Box. Each hard key accesses different functions. 

From right to left: Copy accesses the main copier screen; Scan accesses scanning 

functions (Email, FTP, SMB, Save in User Box and WebDAV); Fax accesses FAX 

functions; and Box accesses User Box functions except scanning to a User Box. 

The Fax hard key is not part of this discussion. The other hard keys, Copy, Scan, 

and Box all relate to User Boxes. 

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy
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Types of Boxes
Various types of boxes are available for different uses. With this machine, 1,000 boxes 

can be created. The boxes can be given any number between 1 and 999,999,999.

 Public/personal user boxes
 Two box types can be specified: “Public” and “Personal.” Public user boxes can 

be used by all users. Access to the box can be controlled by specifying a password 

for the box. Personal user boxes can be used by certain individuals. If user 

authentication settings have been applied, the box can only be accessed by users 

that have logged on.

 System user boxes
 These are boxes that were already set up when the machine was purchased. 

There are four types of system user boxes.

Box Name  Description

Bulletin Board User  Box Documents can be saved in this box, which 

 can be used like a bulletin board. Up to 10 additional boxes 

 can be created within the bulletin board user box.

Polling TX User Box   Data can be registered in this box for polling transmissions. 

Memory RX User Box  Data can be saved in this box when a forced memory 

 fax reception was specified. When a fax that you do not wish to 

 print out is received, it can be saved and printed when desired.

Secured Document Box  Confidential documents can be saved in this box. 

 A password must be entered in order to access 

 the document. Up to 200 documents can be saved.

For the purpose of this Job Shop our focus will be PageScope Box Operator and how 

it relates to the use of the Box Function. 
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Public User Box and Personal User Box

Public User Box  Anybody can SAVE jobs in the Public User Box, but only 

the Owner can RETRIEVE and OPERATE jobs that are 

in the User Box by entering the Password.

Personal User Box  Only the Owner can SEE the User Box, as well as SAVE. 

RETRIEVE, and OPERATE jobs that are in the User Box. 

Once the owner accesses the panel through authentication 

(ID and PW), then you do NOT require password to SAVE. 

RETRIEVE, and OPERATE jobs.

However, if the Administrator for some reason cancels the 

User Authentication, then all Personal User Boxes will be 

changed to Public User Box. Since there is no password 

set for that Box, everybody will have access to that Box, 

until a password is registered.

Jobs that can be operated

Jobs that can be printed  Copy Jobs, Print Jobs, Fax Jobs

Jobs that can be Combined  Copy Jobs, Print Jobs

Jobs that can be Routed  Scan Jobs, Fax Jobs

(forwarded electronically 

i.e. Email/SMB)

Jobs that can be sent by Fax  Fax Jobs

(forwarded to a fax number) 

Job Type Print Combine Remote Fax TX

Copy Jobs  l l NA NA

Print Jobs  l l NA NA

Scan Jobs  NA NA l NA

Fax Jobs  l NA l l

“Route” is only for routing through the network. Therefore, it means that you cannot send via Fax. 

In order to send via Fax, you must select Fax TX tab. However, you can select a One-Touch with 

Fax number registered as the destination for “Remote” and you can also select a One-Touch with 

Email Address for destination for “Fax TX.” However, if you select them, the transmission will be 

errored out. Therefore, in order to transfer the job electronically, you must go to the “Remote” tab 

and select the appropriate destination, and if you want to forward the job via fax, you must go 

to the Fax TX tab and select the appropriate destination. 
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Creating a User Box 

Before one can employ the functions of a User Box, a User Box must be created. This can 

be accomplished one of three ways: at the user interface (UI), or touch screen of the MFP; 

at a PC on the network through PageScope “Web Connection;” or at a PC on the network 

by using the “Create a Box” feature of PageScope Box Operator.

User Box

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy
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Scanning to a User Box 

From the MFP touch screen, an image can be placed in a User Box either through 

the Copy or Scan hard keys by locating and touching the “Save in User Box” GUI 

(these functions will be addressed in the Job Shops below). 

Documents scanned into a User Box on a bizhub MFP from either the SCAN 

or COPY hard keys can be retrieved at the MFP via the BOX hard key. 

User Box

Copier
Touch Screen

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy

Retrieved 
at the MFP

Retrieved
at the MFP

To User
Box

To User
Box

Save
in User

Box

Save
in User

Box
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In addition, documents scanned to the User Box from the SCAN hard key screen can 

be downloaded to a PC on the network using either PageScope Web Connection.

Network PC Workstation
User Box

Copier
Touch Screen

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy

Retrieved 
at the MFP

Retrieved
at the MFP

To User
Box

To User
Box

Retrieved at a PC via 
either PageScope Web 
Connection or Box Operator. 
             OR 
Retrieved at the MFP 
via the BOX hard key

Save
in User

Box

Save
in User

Box
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“Printing” to a User Box 

Now let us suppose we want to place a document on our PC in a User Box (an edited 

version of a form, for example). Through the Emperon print system (PCL or PostScript) 

that document can be saved in a User Box (File > Print > Properties > Output Method > 

Save in User Box). 

Documents saved to a User Box from a PC are retrieved at the MFP via the BOX hard key. 

User BoxNetwork PC Workstations

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy

Retrieved 
at the MFP

Save in User Box
(using Print Driver) Print

to User
Box
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Documents in a User Box 

AT THE MFP 

Documents in a User Box can be accessed at the MFP by touching the Box hard key, 

opening the desired User Box and highlighting the document. That document can then 

be deleted, renamed, printed, copied or moved to another User Box, or routed 

to a destination outside the MFP (to an Email address for example). 

Finishing functions can be applied to the document at this time to produce the desired 

output format. 

It is important to understand that scans made through either the Copy or Scan “Save 

in User Box” paths can be retrieved at the MFP. Documents “printed” to a User Box 

can also be retrieved at the copier through the Box hard key. 

User Box functions offer a valuable solution for the management of regularly used forms 

and “applications” (loan applications, for example) any other regularly re-printed documents. 

User BoxNetwork PC Workstation

Copier
Touch Screen

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy

Retrieved 
at the MFP

Retrieved at the MFP

Retrieved 
at the MFP

To User
Box

To User
Box

Save in User Box
(using Print Driver)

Downloaded from User Box
to PC via PageScope 
Web Connection or
PageScope Box Operator

Save
in User

Box

Save
in User

Box

Print
to User

Box
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Medical offices, insurance companies, mortgage brokers, financial institutions, 

schools, car dealerships (selling floor), and business solutions sales organizations 

(like your company) are among the primary prospects for this User Box solution. 

FROM THE NETWORK 

Documents in a MFP’s User Box can be retrieved from any PC on the network that can 

access that MFP. Only those documents scanned to the User Box via the Scan hard key 

can be downloaded. 

User Boxes are accessed through PageScope Web Connection (PSWC) by clicking 

on the “User Box” tab, accessing the desired User Box by inputting its number and 

password, choosing a document, and following the screen directions for downloading. 

Pagescope Box Operator displays the documents in a User Box in thumbnail format. 

Documents are downloaded to a PC by dragging and dropping to the PC’s desktop. 

It is important to note that documents downloaded from a User Box through PSWC 

are not moved from the box but are copied to their new location. 

Network PC Workstation User Box

From 
User Box

Box

To
Fax

Fax

To
Network

Scan

To
Copier

Copy

To User
Box

Download from User Box 
to PC via PageScope 
Web Connection or 
PageScope Box Operator

Save
in User

Box
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ADVANCED USER BOX FUNCTIONS 

Documents may be moved or copied from a User Box to another User Box. One can 

route documents from a User Box to Email, FAX, FTP, or SMB. In performing these 

functions pre-programmed destinations (Program, Group, and Address Book) can be used. 

Documents in a User Box can be combined with certain other documents in that same User 

Box depending upon file type (a Fax document cannot be combined with a scanned PDF 

document or one saved in the User Box from the print driver, for example). 

These functions can be employed by first entering a User Box and choosing a document. 

The choices to Combine, Route and Fax TX are located on tabs at the top of the screen. 

Delete, Edit Name, Move/Copy Print, and Proof Print are located in a dialog box to the right 

of the main screen. Please note that the default screen is Print. The Print tab at the top of 

the screen will be highlighted upon entering the Box screen. 

If additional advanced User Box functions are required, the MFP can be upgraded 

to the LK-101 v2 i-Option. The LK-101 v2 provides Image Panel functions in addition 

to web browser access and Scan-to-SharePoint functionality. With Image Panel, 

you are able to combine documents scanned from the MFP and user box files 

and easily route to the desired destination(s).
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Creating a User Box at the MFP

In the exercise above User Boxes were created using PageScope “Web Connection.” 

For this exercise a User Box will be programmed through the touch screen of the MFP 

1. Touch the Utility/Counter hard key.

2. Touch One-Touch Registration.

3. Touch Create User Box.

4. Touch Public/Personal User Box.

5. Touch New (lower left-hand section of the screen).

6. Touch User Box No.
7. Leave the number assigned by the MFP User Box.

8. Touch User Box Name.

9. Enter a name for the User Box (use the first 6 letters of your last name).

10. Touch OK.

11. Touch Password.

12. Enter a password (use lowercase “x”).

13. Touch Password Confirmation and re-enter your Password.

14. Touch OK.

15. Touch Index.

16. If not assigned, touch the index which represents the first letter of the User Box Name. 

Do not touch etc.

17. Touch OK twice.

18. Touch Close four times to return to the main screen.

19. Touch the User Box hard key to confirm the creation of this User Box 

(scroll up or down the display using the arrows to the right, if necessary).

12
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Creating a One-Touch Key for the User Box

1. Touch the Utility/Counter hard key.

2. Touch One-Touch Registration.

3. Touch Create One-Touch Destination.

4. Touch Address Book (Public).

5. Touch User Box.

6. Touch New.

7. Touch Name.

8. Enter same name you assigned to User Box (this is for simplicity sake; One-Touch 

name can be different).

9. Touch OK.

10. Touch User Box.

11. Select User Box created in previous job shop.

12. Touch OK.

13. Touch Index.

14. Touch the index that represents the first letter of the User Box Name.

15. Touch OK twice.

16. Touch Close five times to return to main screen.
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Scanning to a User Box 

Scanning to User Boxes saves documents for storage, retrieval, printing, and routing 

purposes. This allows the customer to: reduce paper flow while managing document 

distribution. 

Scanning to a User Box Using the Fax/Scan Hard Key 
(Retrieval at a PC on the network) 

1. Press the Fax/Scan hard key.

2. Touch the Direct Input tab.

3. Touch the User Box button.

4. Touch User Box.

5. Select the User Box created in the “Creating a User Box at the MFP” exercise.

6. Touch OK.

7. Touch File Name.

8. Touch the Clear hard key (round key with a red “C” below the number pad).

9. Name the document (use “scan”).

10. Touch OK twice.

11. Touch Scan Settings.

12. Touch File Type.

13. Touch PDF.

 Note: The screen to the right offers settings for either “Single Page” (for one 

page documents) or “Multi Page” (for documents of two or more pages).

14. Touch OK twice.

15. Press the Start key to initiate the scan.

16. Press User Box hard key.

17. Highlight the User Box you scanned the document in.

18. After viewing your scanned document, press Cancel.
19. Press the Copy hard key to return to the main menu.
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Scanning to a User Box Using the Copy Key 
(Retrieval at the MFP)

1. Press the Copy hard key.

2. Press Application tab.

3. Touch Save in User Box (if applicable).

4. Touch User Box.

5. Select the User Box created in the “Creating a User Box at the MFP” exercise.

6. Touch OK.

7. Touch Document Name.

8. Touch the Clear hard key.

9. Name the document (use “copy”).

 Note that the field on the right allows printing copies 

of the document at the same time it is scanned.

10. Touch OK.

Note: There is no choice for “Scan Settings.”

11. Select Yes to save and print file.

12. Press the Start key to scan (and copy, if applied).
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PageScope Box Operator
PageScope Box Operator is software that allows you to access scanned documents, 

in your box, from a computer on the network. These files may then be managed, such 

as downloading, deleting or renaming them as if they were on your computer. 

In order to use PageScope Box Operator you must have the following software installed 

on your computer.

• Adobe Reader or Adobe Acrobat.

• Other software required for managing and editing images.

Operation
We must first create a Box at the MFP in order to access a Box account. We can create 

this from either the control panel of the machine or through PageScope Web Connection. 

For this Job Shop we will create it through PageScope Web Connection. 
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Creating a User Box from PageScope Web Connection
Description Action

Launch Internet Explorer. Start – Internet Explorer 

or Double click Internet
Explorer icon on the desktop.

Access the MFP. Enter the IP Address of the MFP 

on your Web Browser.

Create a user box. Click Create User Box in the Box Section.

Select User Box by User Box Number 
or User Box Name (click on appropriate radio 

button for User Box Number entry or click on 

User Box Name and enter name).
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Description Action

Creating a user box. Enter a User Box number (Input range: 

1 to 999999999)  You can use the default 

selection  “Use Opening Number.”

Enter a Box Name in the User Box Field
(Up to 24 characters, can be Alpha numeric).

Click on User Box Password.

Enter a password in User Box Password 
in the User Box Field (Can be Alpha numeric).

Re-enter Password in Retype User Box 
Password.

Select Index (Placing the created Box, under 

the corresponding letter, makes searching for 

the Box name easier to find from the Control 

Panel of the MFP by selecting the Search 
By Name feature of the Box function.)

Select the first letter of the User Box Name 
your entered.

Select Do Not Delete from Auto Delete 
Document section.



19

bizhub C754/C654 PageScope Box Operator job shops

Description Action

Completion of User Box. Select OK.

  Once you return to the Web Connection 

page you can close it out. 
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Registering a Device on PageScope Box Operator
RUNNING APPLICATION

Description Action

Running Pagescope Box Operator application Launch the PageScope Box 

Operator application.

(You can also use the automatically 

created short cut on your desktop).

    Click Box Operator from top menu bar.

Click Register Device.

Device registration screen will pop-up. 

Click New Registration.
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Description Action

The new registration dialog box appears.  Type in the name and device address 

of the MFP then click OK.

The MFP is registered in the Device  Select the MFP you just registered,

registration dialog box. then click OK.

Communication with the MFP  Highlight device and connect

through Pagescope Box Operator. or use the Open icon.
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Description Action

Connecting to device double click  Click on the Open icon (red and blue

the icon for the MFP. arrows on the tools bar).
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Working in PageScope Box Operator
Description Action

Accessing your documents through  The documents stored in your Box will be 

PageScope Box Operator.  displayed. If you had selected Document

   Name at the time of scan you could have

   changed your document name, or you may

   do it at any time you are accessing your Box 

   by right clicking on the displayed document 

   and selecting rename. 

NOTE: To get to this screen, access 

device, double click on desired User 

Box and from the View Menu, select 

“Thumbnails.”
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View the Status of the Connection
Description Action

To view the status of the connection. On the Box Operator menu, 

click Reconnect.

Check the status of the connection.

NOTE: Information 

and the status of the 

connected device can 

be viewed. If settings 

have been specified 

for user authentication 

to be performed by 

the external server, 

authentication may 

take some time and 

a connection error may 

occur. If an error occurs, 

select this command 

if data cannot be 

transferred correctly 

with the machine.
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To Connect to a Different Box
Description Action

To connect to a different box. Select the icon for a box in the tree pane, 

and then wait the specified length of time 

or on the Main Screen (display will vary).
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To Disconnect from a Device
Description Action

Disconnecting from a device. You can select one of the following 3 ways:

• Click Close on the Box Operator menu.

• Right-click the icon for MFP, and then 

 click Close.

• Click Close in the tool bar.
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Using PageScope Box Operator
Description Action

To delete a connection. From the Box Operator menu, 

click Register Device.

  Device Registration dialog box appears.

  Select the device to be deleted 

and then click Delete.

Click OK.

The selected information 

is removed from the 

“Registered device” list.
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Displaying Documents
Description Action

Displaying Document Icons. On the View menu, click [Icons], or right-click 

in the list pane, and then click Icons.

NOTE: The icon of the application 

linked to the document is displayed. 

The saved data can be displayed 

as icons, a list, a detailed list, tiles 

or thumbnails.
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Displaying the Document Details
Description Action

Displaying document details. On the View menu, click Details, or  right-

click in the list pane, and then click Details.
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Displaying the Document Thumbnails
Description Action

Displaying document thumbnails. On the View menu, click [Thumbnails], 

or  right-click in the list pane, and then click 

Thumbnails.

Adjusting thumbnail size. Select a size on the Thumbnail Size 

submenu of the View menu.

NOTE: Only the first page 

of a document that consists 

of multiple pages is displayed.
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Checking Information
Description Action

Checking data. The name of the document and the date and 

time that the data was saved can be checked 

when you select Details from the View menu.

Show Document Information (when Details is selected from View Menu)

File Name  Shows the name of the file.

Number of pages  Shows the number of pages.

File Type  Shows the data format on the file.

Date Registered   Shows the date and time that the data 

was stored In the box. 
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Displaying Documents in a Separate Window
Description Action

Displaying in a separate window. To display a document, select it, then on File 

menu, click Open with Box Operator view.

Menu  Command  Description 

File  Save As  Saves the displayed data to the specified folder on the computer. 

 Print Setup  Sets up the layout of the page. 

 Print  Prints the displayed data. For details, refer to “To print a document” 

  on page 35. 

 Exit  Closes the window that is displayed. 

Edit  Copy File Copies the displayed data to clipboard. 

 to Clipboard

 Find Finds text specified.

 Search  Searches for all occurrences of text or text sorting entered.

View  Toolbar  Displays or hides the toolbar. 

 Menu Bar  Displays or hides the menu bar. 

 Zoom Ratios  Select the display size. 

Go To First Page  Available when a document containing multiple pages is displayed. 

 Prev Page  Select the document page to be displayed. 

 Next Page  

 Last Page 

 Rotate View  Rotates the documents. 

NOTE: A new window is opened, and 

the data is displayed in it. With PDF 

data, Adobe Reader starts. Documents 

in the PDF format or the Compact PDF 

format cannot be opened in the Box 

Operator view.
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Managing Documents
Description Action

To change document name. Select the icon for the document, and 

then click Rename on the File menu 

or right-click the icon for the document, 

and then click Rename.

Type in the new name, and then click OK.

NOTE: Image data, for example, a JPEG 

or TIFF file, can be opened in a different 

application. To open a document in a specific 

application, start the application to be used 

for displaying the data (click Open or drag 

the document into the window of the 

application that you wish to open it in.)
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Using PageScope Box Operator
Description Action

Saving a document on the computer. Select the icon for the document and then 

click Save As on the File menu.

Saving a document on your computer  Select the icon for the document to be saved.

with a different name. On the File menu, click Save As.

   Select the drive and folder where the data 

   is to be saved, and then type in the new 

   name if the file is to be renamed. Click Save.

    

NOTE: You can select a different file type 

if necessary for the application.
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To Delete a Document
Description Action

Deleting a document. Select the icon for the document 

to be deleted. 

On the File menu, click Delete.

  Click OK.
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To Print a Document
Description Action

Printing displayed data. Open the document to be printed

(double click on file name or highlight file 

name and select File Open).

  On the File menu, click [Print].

NOTE: A new window 

is opened, and the 

data is displayed in it. 

With PDF data, Adobe 

Reader starts.
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Description Action

Printing displayed data. Specify the printer, the number of copies 

to be printed, and then click OK.
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Other Operations
Description Action

Specifying Cache File Settings. Select the path to Cache Files, 

then select OK.

NOTE: In order to display thumbnails,

downloaded images are temporarily saved 

on the computer. These are called cache 

files. Settings can be specified to manage 

these cache files. If a cache file is saved, the 

thumbnail can quickly be displayed the next 

time that the data is selected. 

When PageScope Box Operator is started 

up, cache files are automatically deleted 

if they have a modification date older than 

five days. The cache file settings cannot 

be specified while the MFP is connected. 

In order to specify the settings, disconnect 

from the MFP.

The following settings can be specified

Enable cache function.  Specify whether or not thumbnail images 

are saved as cache files. To select the cache 

files, select the check box.

Also use cache with the next startup. Specify whether or not cache files are reused 

the next time that the utility starts. To reuse 

the cache files, select the check box.

Delete cache files. To delete all cache files that are currently 

saved, click [delete].



39

bizhub C754/C654 PageScope Box Operator job shops

Description Action

Specifying settings for cache files. On the Box Operator  menu, click Cache File 
Settings (must be on screen that lists the 

registered devices, however communication 

cannot be enabled with any of registered 

devices).

  Click OK
To specify more advanced settings for saving 

the cache files, click Advanced Settings.

Item   Description 

Path to Cache Files Specify the folder where the cache files are saved. 

To change the folder, click Browse, and then select the folder.

Disk Space Used  Specify the amount of space on the disk where the cache 

files are saved. Either drag the slider or type in a value. 

When the cache files exceed the specified value, they 

are automatically deleted.

Reset  Click to return all settings to those immediately after the utility 

was installed.
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To Specify Settings for Temporary Files
Description Action

Displaying data. On the Box Operator menu, 

click Temporary File Settings (must be 

on screen that lists the registered devices, 

however communication cannot be enabled 

with any of registered devices).

NOTE: In order to display data, document 

images are temporarily saved on the 

computer. These are called temporary 

files. Settings can be specified to manage 

these temporary files. 

If a temporary file is saved, the document 

image can quickly be displayed the next 

time that the data is displayed.

You have 3 selections available:

1. Always delete

2. Delete after confirming

3. Do not delete

Deleting temporary files. Make your selection and click OK.

NOTE: When Windows starts, temporary 

files are deleted if they have a modification 

date older than 48 hours. 

The temporary file settings cannot be 

specified while the MFP is connected. 

In order to specify the settings, disconnect 

from the MFP. 
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To Specify the Settings
Description Action

Settings for other operations can be specified. On the Box Operator menu, click Options 

(must be on screen that lists the registered 

devices, however communication cannot be 

enabled with any of registered devices).

Specify the desired settings. Click OK.

Item   Description 

Select file format Selects a file format when a document is downloaded.

Save user box password  Specifies whether the box password is saved until the connection 

until disconnect to the MFP is cut.

Time until automatic Specifies the length of time until transmission is automatically

disconnect   disconnected when no operation is performed for a specified 

length of time.
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